Maverick Legacy Client 1.6.12 Released

J2SSH Maverick 1.6.12 - Dec 10, 2015

Bug Fixes

  • diffie-hellman-group-exchange methods fail test with NPE when backwards compatibility is disabled.*
  • Disabled backwards compatibility on diffie-hellman-group-exchange key exchange methods due to deprecation by OpenSSH.
  • x509v3-ecdsa-sha2-nistp384 and x509v3-ecdsa-sha2-nistp521 typos in JCEComponentManager registration.*

* Requires upgrade to maverick-common 1.1.1 which is included in this release.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.